Diesel Power
Mobile Icon BtnMobile Icon Btn RO
Newsletter

1999 24v wont start (not VP44 pump)

  
Diesel Power
Item Posts    Sort Order

1999 24v wont start (not VP44 pump)

 
kaproctor kaproctor
New User | Posts: 1 | Joined: 03/11
Posted: 03/30/11
02:25 AM

I have a 1999 24v that died on me when i was on a cross country trip... got a buddy to come pick me up about 800 miles away from the house. many many thanks to him!!! but to my problem... i pulled into a rest stop to take a break... let the truck idle for about 5 mins or so to let the egt drop down to about 300 degrees at which point i shut the truck off... came back to the truck jumped in to start it and nothing just turned over and i watched my fuel pressure slowly drop... right away i was thinking injection pump... changed the injection pump out... cracked the fuel lines went to bump the starter and nothing... fass system never cycled... ok checked the fuse it was good changed the relay still nothing... ended up jumping aross two of the contacts and got the fass pump to run constantly... ok so i know i have a wiring issue somewhere down the line with that.... but i go ahead and leave it jumped accross and bleed the fuel lines out... and try and start the truck (reading a steady 19 psi on fuel gauge).... turns over and over and over.... so i take off my intake manifold and heater grid and shoot a little bit of ether down there... turns over and almost fires off... have a buddy give it little squirts at about 3 second intervals and i can all but get the truck started on ether but thats it just keeps turning over and over... any ideas????

ps: it has a 53 series block that is cracked.... is there a coolant level sensor or anything like similar that would not alow it to start???  

White_Lightning White_Lightning
Guru | Posts: 929 | Joined: 07/09
Posted: 03/30/11
02:43 PM

Not a VP44? So does it have a P7100 conversion on it?  
Logan
1995 12 valve Cummins 6.0L, 5 speed, 4x4, 600hp Valair Clutch. Air Dog 4GHD lift pump, no fuel plate, 2095 rack plug, 024 DV's, pump benched at 440cc, SDX 5x.014 injectors, Hamilton 181/210 cam and HD pushrods, Stage 2 Port job, 5 angle valve job, 60lb valve springs, ARP studs, O-ringed head, .020" over head gasket, coated pistons, balanced bottom end, Fluidampr, PDI exhaust manifold, homemade intake manifold, 63/68/0.80 over 80/92/1.32 compound turbos.

kproctor kproctor
New User | Posts: 36 | Joined: 03/11
Posted: 03/30/11
09:23 PM

somehow my log in got messed up had to set up a new account... but it does have a VP44 but the pump has been tested on 2 other trucks and worked without any problems... installed on my truck first then into a buddys truck to check the pump... had no problems with his truck his pump didnt change anything for my truck... switched the pumps back... same result... swapped with another truck same story.... the pump is good...  
1999 2500 cummins 53 series block (cracked) rebuilding it not sure what all is gonna be done yet but want to put up some big numbers before i decide to chip it out.

White_Lightning White_Lightning
Guru | Posts: 929 | Joined: 07/09
Posted: 03/31/11
09:20 AM

Oh I see, you figured out it wasn't the pump's fault the rig wasn't starting, not that the rig doesn't have a VP44 on it. Is it throwing any codes? I don't believe our pickups have a coolant level sensor.  
Logan
1995 12 valve Cummins 6.0L, 5 speed, 4x4, 600hp Valair Clutch. Air Dog 4GHD lift pump, no fuel plate, 2095 rack plug, 024 DV's, pump benched at 440cc, SDX 5x.014 injectors, Hamilton 181/210 cam and HD pushrods, Stage 2 Port job, 5 angle valve job, 60lb valve springs, ARP studs, O-ringed head, .020" over head gasket, coated pistons, balanced bottom end, Fluidampr, PDI exhaust manifold, homemade intake manifold, 63/68/0.80 over 80/92/1.32 compound turbos.

kproctor kproctor
New User | Posts: 36 | Joined: 03/11
Posted: 03/31/11
04:34 PM

i honestly cant tell you if it is throwing any codes or not... im in the military and am halfway across the country from where the truck is at.... i would have to give a buddy a call and have him check that for me.... i was thinging maybe injectors??? cloged or fowled??? ill get back as soon as i have a buddy check for codes... its just a cycle of the key right on-off-on-off-on and codes should be on the odometer readout???  
1999 2500 cummins 53 series block (cracked) rebuilding it not sure what all is gonna be done yet but want to put up some big numbers before i decide to chip it out.

kproctor kproctor
New User | Posts: 36 | Joined: 03/11
Posted: 04/02/11
08:54 AM

had a buddy cycle the key to check for codes... he said nothing changed just kept reading the mileage on the truck... any other way to read the codes without a code reader or was i wrong it telling him how to cycle the key and read the codes???  
1999 2500 cummins 53 series block (cracked) rebuilding it not sure what all is gonna be done yet but want to put up some big numbers before i decide to chip it out.

White_Lightning White_Lightning
Guru | Posts: 929 | Joined: 07/09
Posted: 04/02/11
09:39 AM

Cycling the key 3 times only works on 2001 and newer. If you have a buddy with a Superchips or a Smarty, they can read codes.  
Logan
1995 12 valve Cummins 6.0L, 5 speed, 4x4, 600hp Valair Clutch. Air Dog 4GHD lift pump, no fuel plate, 2095 rack plug, 024 DV's, pump benched at 440cc, SDX 5x.014 injectors, Hamilton 181/210 cam and HD pushrods, Stage 2 Port job, 5 angle valve job, 60lb valve springs, ARP studs, O-ringed head, .020" over head gasket, coated pistons, balanced bottom end, Fluidampr, PDI exhaust manifold, homemade intake manifold, 63/68/0.80 over 80/92/1.32 compound turbos.

kproctor kproctor
New User | Posts: 36 | Joined: 03/11
Posted: 04/03/11
08:32 PM

oh ok....got ya.... ill try and get another buddy overthere sometime this week... its just so hard being halfway across the country and trying to fix my truck at the same time....  
1999 2500 cummins 53 series block (cracked) rebuilding it not sure what all is gonna be done yet but want to put up some big numbers before i decide to chip it out.

tischracing tischracing
New User | Posts: 1 | Joined: 04/11
Posted: 04/05/11
10:35 AM

hey i have an 01 dodge cummins and i actually had the same thing happen to me last night, i was on my way home from a turkey huntin spot and i went down a hill by where i live and my truck just shut off out of no where when i let off the throttle, i went to start it back up and it would crank over and everything but wouldnt start. I have a diesel mechanic in the area and i took it to him and the first thing that he said whenever he tried starting it was its a fuel issue. My truck is stock except for exhaust with a new injector pump so im not 100% sure whats goin on or what would cause it to just up and quit  

White_Lightning White_Lightning
Guru | Posts: 929 | Joined: 07/09
Posted: 04/05/11
08:10 PM

I would think it would be a fuel supply issue, but it says he's getting 19psi fuel supply pressure and he bled the injector lines and the VP is good.  
Logan
1995 12 valve Cummins 6.0L, 5 speed, 4x4, 600hp Valair Clutch. Air Dog 4GHD lift pump, no fuel plate, 2095 rack plug, 024 DV's, pump benched at 440cc, SDX 5x.014 injectors, Hamilton 181/210 cam and HD pushrods, Stage 2 Port job, 5 angle valve job, 60lb valve springs, ARP studs, O-ringed head, .020" over head gasket, coated pistons, balanced bottom end, Fluidampr, PDI exhaust manifold, homemade intake manifold, 63/68/0.80 over 80/92/1.32 compound turbos.

kproctor kproctor
New User | Posts: 36 | Joined: 03/11
Posted: 05/11/11
03:19 AM

still havent been able to find someone to read the codes out for me... but i was reading around on some other websites... whats your thought on the cam or crank position sensor being out??? and would that cause the fass system not to cycle as well???  
1999 2500 cummins 53 series block (cracked) rebuilding it not sure what all is gonna be done yet but want to put up some big numbers before i decide to chip it out.

mudb8- mudb8-
New User | Posts: 9 | Joined: 04/08
Posted: 05/11/11
10:33 PM

is it trying to fire some and puffing out white/gray smoke without the ether?  
****************************************
see me at.. robs4wheeldrive.com



looking for how to info to mod your tj?  
check out http://www.stu-offroad.com/index.html
and help support the most helpful jeep site on the i-net...

kproctor kproctor
New User | Posts: 36 | Joined: 03/11
Posted: 05/12/11
02:28 PM

I don't really recall... I think it might have been puffing out a little gray hase. but not exactly sure... Could u run through both senirios for me.  
1999 2500 cummins 53 series block (cracked) rebuilding it not sure what all is gonna be done yet but want to put up some big numbers before i decide to chip it out.